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Getting started

iPOLIS Device Manager is PC application that helps easy installation, setup and operation of multiple

Samsung Techwin network devices at a time.
It supports the following features.

To search Samsung Techwin network devices in same network

To assign IP address on multiple devices

To upgrade firmware on multiple devices

To apply date and time on multiple devices

To backup and restore device configuration

To apply video profile setting on multiple devices

To make system restart / factory default setting / CGl command setting and display each response
To make a schedule for firmware upgrade, backup and restore device configuration

To save device list (encrypted file, password protected)

Installing iPOLiS Device Manager

1. System requirement

0sS Windows XP, Windows Vista, Windows 7

{ Support 64-bit 0S

Platform requirement .NET Framework 4.0 or higher

Microsoft Visual C++ 2010 Redistributable Package (x86)

{ Above two are included in iPOLIS Device Manager installation package

CPU Pentium Il CPU 1GHz or higher
Graphic card XGA (800x600) video graphic card
Language English, Korean, Japanese, Chinese
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2. Installation

Step 1. Double click installation file to start.

Step 2. Click [Next>] button when the installation wizard starts.

§ IPOLiS Device Manager Setup E]|E|@

Welcome to the iPOLIS Device
Manager Setup Wizard

This wizard will quide you through the installation of iPOLIS
Device Manager.

Itis recommended that you dose all other applications
before starting Setup. This will make it possible to update
relevant system files without having to reboot vour
computer.

Click Mext to continue.

Mext > | [ Cancel

Step 3. Read the license agreement carefully and select “I accept the terms of the License Agreement”. And

click [Next>] to proceed with the next step.

# iIPOLiS Device Manager Setup

License Agreement P
Flease review the license terms before installing iPOLIS Device Manaaer. tg @ Y

Press Page Down to see the rest of the agreement.

MOTICE: Fa)
SAMSUMG licenses the accompanying software to you only upon the condition

that you accept all of the terms contained in this license agreement.

Please read the terms carefully before continuing installation, as pressing

the ™fes” button will indicate your assent to them. If you do not agree to

these terms, please press the ™o™ button to exit install as SAMSUMNG is unwilling

to license the software to you, in which event you should return the full product

with proof of purchase to the dealer.

LICEMSE AMD WARRANTY: b

If you accept the terms of the agreement, dick the check box below. You must accept the
agreement to install iPOLIS Device Manager. Click Next to continue.

[T accept the terms of the License Agreement:

< Back ” Mext = ] [ Cancel
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Step 4. Choose the destination folder, and click [Install].

# IPOLiS Device Manager Setup

Installing iPOLIS Device Manager

-EX)

Choose Install Location
Choose the folder in which to install iPOLIS Device Manager.

Destination Faolder

s WProgram FilesWSamsung WiPOLIS Device Manager

Setup will install iPOLIS Device Manager in the following folder. To install in a different folder,
dick Browse and select another folder. Click Install to start the installation.

| Browse...

&

Space required: 45.3MB
Space available: 49.6GE

< Back ” Install

] [ Cancel

Step 5. The Wizard starts installing the iPOLiS Device Manager.

§ IPOLiS Device Manager Setup

Installing
Please wait while iPOLIS Device Manager is being installed.

Extract: iPOLIS Device Manager.exe... 13%

&

[-II-II--I--

Microsoft \MET Framewark is already installed!
QOutput folder: Co¥Program FilesWSamsung WiPOLIS Device Manager
Extract: iPOLIS Device Manager.exe... 15%
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Step 6. When the installation is completed, click [Finish] to complete the installation.

© iPOLiS Device Manager Setup E]|E||X|

Completing the iPOLIS Device
Manager Setup Wizard

iPOLIS Device Manager has been installed on your computer,

Click Finish to close this wizard.
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Functions

1. Program login

Enter the password to login iPOLIiS Device Manager and click [Login].
The default password is 4321. You can change the password after login the application.

While the [Auto Login] is checked, login process will be skipped from the next access.

% iPOLiS Device Manager

D: |

PWV :

Login

Auto Login

2. Search

Click [Search] button on toolbar. It searches all the Samsung Techwin network devices in the same network,

and displays the device list.

For more information about available products, please refer to the last section, ‘Supported model list’.

Connect Fail (0}

Save Status : FW Config Config Video Device Advance
G I Password ‘ Update s Update =S Backup Restore ‘ Setup ‘ Setup Setup
= All Status (0} O Device Status | IP mo... IP Address MAC Address F/W version
Login QK (1)
Login Fail {0

After searching device list, it automatically updates device status. The status tree on the left side of device

list shows the number of devices which are in login okay, login failed, and connection failed status. You can

sort devices out by each status and model name.

= All Status (10) O Device Status | IP mo... IP Address MAC Address FfW version

EgLogin OK (6) [ SHD-5080 Login OK  Static  192.168.100.206 00:0%:18:70:A0:BF 2.10 111227
obooss |0 SNBS00L Logn OK  Stfic 192.166.100.139 00:19:18:72:41EB  1.00_120521
eHVD82 [0 SnNv-7082 Login OK  Static  192.168.100.106 00:09:18:30:16:BB  0.55_120724
SNP-5200 [] SMP-5200 Login OK  Static  192.168.100.207 00:09:18:70:D1:89 2.00_120704
SHP-6200 [0 SMP-5200 Login OK  Static  192.168.1.100  00:09:18:30:15:DE  1.00_120302
SND-3080 [] SND-3080 Login OK  Static  192.168.100.164 00:09:18:FF:AC:18 None

Login Fail (2}

Connect Fail (1)
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3. New Project / Save Project / Open Project

You can manage devices by each project.

% iPOLIS Device Manager |;||E|fg|

Project | Help

New Project FW Confi Confi Vid Devi Ad
. S . anng onng aeo EviCe vVance
Save Project g LY Update TCESTE Backup Restore Setup ‘ Setup Setup
Open Project : :
I Device Status  IP mo... 1P Address MAC Address F/W wersion

Fassword Setting

Language Sefting

OOy

» New Project

Click [Project] > [New Project]. It clears the entire device list.

» Save Project

Click [Project] > [Save Project]. You can save device list. You need to enter project password for the next

access.

While saving a project, it will also save devices password. It helps you manage devices

easier with customized password.

A project file format is XMIL. It is password protected and encrypted. Therefore, it cannot

be decodable from any other application.

» Open project

Click [Project] > [Open Project]. It opens a project file that has been saved before. Before loading a
selected file, it asks you to enter the project password. After opening successfully, it displays device list

and automatically updates device status.

4, Save Password

It saves password of admin account in order to operate device setup. The default passwords of all the
devices are saved as 4321. When device does not use the default password, the actual password of the

device should be saved on iPOLIS Device Manager.
It is able to operate devices with ADMIN account only. Be sure to save the admin password.
1) Select devices to save password from the list.

2)  Click [Save password].
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Functions

3)

actual password that device is using.

4) Click [Apply].

® Save Password

Device
SND-5080
SHB-5001
SNV-7082
SNP-5200
SNP-6200
SND-3080

MAC Address
00:09:18:70:A0:BF
00:19:18:72:41:EB
00:09:18:30:16:BB
00:09:18:70:D1:89
00:09:18:30:15:DE
00:09:18:FF:AC:18

IP Address
192.168.100.206
192.168.100.139
192.168.100.106
192.168.100.207

192.168.1.100
192.168.100.164

Admin password :

I Apply

” Cancel ]

5. Status Update

seort [ ne]| S | oo || i [meome | g | onte, || vt | e | e
= All Status (10) Device Status | IP mo... IP Address MAC Address F/\W version
- Login OK (8) SND-5080  Login OK  Static  192.168.100.206 D00:09:18:70:A0:BF  2.10 111227
oo SNB-5001  Login OK  Static  102.168.100.130 00:19:18:72:41:EB  1.00_120521
eHVaD82 SNV-7082 Login OK  Static  192.168.100.106 00:0%:18:30:16:BB  0.55_120724
SNP-5200 SNP-5200  Login OK  Static  192.168.100.207 00:09:18:70:D1:86  2.00_120704
SHP-6200 SNP-6200 Login OK  Static  192.168.1.100  00:09:18:30:15:DE  1.00_120302
SND-3080 SND-3080 Login OK  Static  192.168.100.164 (00:09:18:FF:AC:18 None
Login Fail (2)
Connect Fail (1)

‘Save password’ dialog appears. Select devices to apply changed password, and enter each

It updates the current status of device shown in the list. ‘Status’ column states each device’s status. You can

refer when the devices are updated from [Last refreshed] row in the list.

Depending on the device status, it will limit the executing of firmware update, time synchronization,

configuration backup, configuration restore, video setup, device setup and advanced setup.

Save Status : Fw/ Config Config Video Device Advance
s Password ‘I Update I‘ PR Update =& Backup Restore ‘ Setup ‘ Setup Setup
= All Status (9) Device Status | IP mo... IP Address MAC Address F/W wersion
= Login OK (4] SNB-5001  Login OK  Static  192.168.100.130 D00:19:18:72:41:EB  1.00 120521
gmi_gnugjz SMV-7082  Login OK  Static  192.168.100.106 00:09:18:30:16:BB  0.55_120724
SND-5080 SHND-3080  Login OK  Static  192.168.100.206 00:09:18:70:A0:BF  2.10_111237
Frin EnAn [?l  SNP-5200 Loain OK  Static  192.168.100.207 00:02:18:70:D1:80 2.00 120704
Device Status | IP mo... 1P Address MAC Address F/W version 15p Motion B/D S/N IP Version Last refreshed
SNB-S001  Login OK  Static  102.168.100.139 00:1%:18:72:41: B 1.00_120521 None Nane 5001 ) 20120806 25 5:17:48
SNV-7082  Login OK  Static  102.168.100.106 00:08:12:30:16:8B  0.55 120724 045 None CBSO6V3CE00416K  [Pw4 20120806 2% 5:17:48
SND-5080  login OK  Static  192.168.100.206 00:09:18:70:A0:BF  2.10 111227 2.66 Hone 0 TPvd 2012-08-06 2= 5:17:48
SNP-5200  login OK  Static  192.168.100.207 00:08:18:70:D1:89  2.00_120704 0.00 0.00 ] TPud 2012-08-06 2% 5:17:48
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6. IP Assign

It assigns IP address on the selected devices.

» IP assign on a single device

1) Select a single device to assign IP address from the device list.
2) Click [IP Assign].
Save Status - Fw Config Config Video Device Advance
FmL Password Update IIP eI I‘ Update o= EE Backup Restore Setup Setup Setup ‘
= Al Status (9) Device Status | IP mo... IP Address MAC Address F/W version
= Login OK (4] SNB-5001  Login OK  Static  192.168.100.139 00:19:18:72:41:EB  1.00_120521
gmgigg:l? [] SNV-7082 Login OK  Static  102.168.100.106 00:00:18:30:16:8B  0.55 120724
SND-5080 [0 SHD-5080  Login OK  Static  192.168.100.206 00:09:18:70:A0:BF  2.10_111227
SNP-5200 [0 SHP-5200 Login OK  Static  192.168.100.207 00:09:18:70:D1:89 2.00_120704
3) Select one of IP address assignment type.
A. Obtain an IP address automatically (DHCP) — Automatically obtain IP address from
router/switch.
B. Assign the following IP address —Manually input IP address and port numbers.
4) Enter proper values and click [OK].

® IP Assign - Single device @

) Obtain an IP address automatically (DHCP)

(&) Hizsign the Tollowing TF address |

(o (e

IP address : | 192 . 168 . 50 . 235 | HTTP Port
Subnet mask : | 255 , 255 , 255 ., O | VNP Port 4520
Gateway : | 192 . 168 . 50 1 |

» IP assign on multiple devices

1) Select two or more devices to assign IP addresses from the list.
2) Select [P Assign].
Save Status : Fw Config Config Video Device Advance
Search Password ‘ Update ‘I LS I Update =& Backup Restore ‘ Setup ‘ Setup Setup ‘
= All Status (10) Device Status | IP mo... IP Address MAC Address F/W version
= Login OK (6) SND-5080 Login OK  Static  192.168.100.206 00:09:18:70:A0:BF  2.10_111237
gmggnugl“ SNE-5001  Login OK  Static  102.168.100.130 00:10:18:72:41:EB  1.00_120521
eNy7082 SNV-7082  Login OK  Static  192.168.100.106 00:09:18:30:16:BB  0.55 120724
SNP-5200 SNP-5200  Login OK  Static  192.168.100.207 00:09:18:70:01:89  2.00_120704
SNP-6200 SNP-6200  Login OK  Static  192.168.1.100  00:09:18:30:15:DE  1.00_120302

10
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3) Select one of IP address assignment type.

A. Obtain an IP address automatically (DHCP) — Automatically obtain IP address from
router/switch.

B. Assign the following IP address — Manually input IP address and port numbers.
B-1. Enter IP address range to be assigned
B-2. Enter Subnet mask, Gateway, HTTP Port, and VNP Port
B-3. Click [Simulate] in order to verify which IP address will be assigned to each device

B-4. Double-click IP address, and then you can edit each IP address of device

& Multi Assign IP Address Edit 3

Device Name @ SME-5001 MAC Address : 00:19:18:72:41:EB
1P Address : | . 168 . 100 . 133 | HTTE Part
Subnet mask : | 255 , 255 , 255 . O | VMNP Port 4520

Gateway [192 . 18 . 00 . 1 | RTSP Part

B-5. Click [Start] to actually assign IP address to each device

B-6. IP assignment result will be shown in [Result] column

M IP Assign - Multiple devices

() Obtain an IP address automatically (DHCF)

(%) Assign the following IP address

TP Address : [192 . 168 . 100, 206 | ~ | HTTF Port

Subnet mask : | 28R, 285, 28R, 0 | VNP Part 4520
Gateway : IERCETE RTSP Port

: 5|mu|ate

Device MAC Address IP(OId) IP(New) Subnet{Mew) Gateway(New) | HTTP | WNP | RTSP | Result
SMD-5080 00:09:18:70:A0:BF  192,168,100.206 192,1658.100.206 255,255.255.0 192.158.100.1 80 4520 554
SME-5001 00:19:18:72:41:EB 192,168.100,139 192.158.100.207  255.255.255.0 192.158.100.1 80 4520 554
SNW-7082 00:09:18:30:16:B8 192,168,100,106  192,168,100,208 255,255,255.0 192,168,100.1 80 4520 554
SMP-5200 00:09:18:7:D1:89  192,168,100,207  192,168,.100,209 255,255,255.0 192,168,100.1 80 4520 554
SMP-6200 00:09:18:30:15:DE 192,158, 1,100 182.1588.100,210  255.255.255.0 192.168.100.1 30 4520 534
SMD-3080 00:09:18:FF:AC:18  192,168,100.164 192.158.100.211 255,255.255.0 192.158.100.1 80 4520 554

s ][ o= |

11
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7.

Firmware Update

It executes firmware update of devices.

Functions

1) Select devices to run firmware update from the list.
2) Click [FW Update].
Save Status . Fw Config Config Video Device Advance
SExch Password Update S ‘I Update TRESTE Backup Restore ‘ Setup ‘ Setup Setup ‘
= All Status (10} Device Status | IP mo... IP Address MAC Address F/W version
= Login OK (6] SND-5080  Login OK  Static  192.168.100.206 00:09:1%:70:AD:BF  2.10_111227
225553310 SNB-5001 Login OK  Static  192.168.100.139 00:19:18:72:41:FB  1.00_120521
SHV7082 SNV-7082  Login OK  Static  192.168.100.106 00:09:18:30:16:BB  0.55_120724
SHP-5200 SNP-5200  Login OK  Static  192.168.100.207 00:09:18:70:D1:89  2.00_120704
SNP-6200 SNP-6200  Login OK  Static  192.168.1.100  00:09:18:30:15:DE  1.00_120302
SHD-3080 SND-3080 Login OK  Static  192.168.100.164 00:09:18:FF:AC:18 Mone
Lagin Fail (2

3) Firmware update dialog appears. Selected devices will be arranged in order of model name.
Click [File Open] to load firmware file.
Device which status is login failed or connection failed would not appear in firmware
update list.
Device MAC Address IP Address Current ver, Status Mew ver,
SND-5080 File Open
00:09: 18: 70: A0:BF 192.168.100.206 210 111227 | Login OK |
She-s001
00:19:18:72:41:E6 192,168.,100.139 1.00_120521 | Login OK |
Stv-7oe2
00:09:18:30: 16:88 192,168,100.106 0.55_120724 [ Login OK ]
SNP-5200
00:09:18:70:01:89 192.168,100.207 2.00_120704 | Login OK |
£10-3080
00:09:18:FF:AC: 18 192,168,100, 164 None ( Login OK |
< >
* Above list exdudes the devices that are in ‘connection failed' or in ‘login failed' status.
Upgrade multiple devices in : Schedule
() Parallel (*) Relative time : Mow W
() Sequence () Absolute time :
l Start l l Cancel l

6)

If the firmware file name is different from general naming convention, it will give you a warning
message in order to verify the correct file again. When you upgrade device with wrong

firmware, the device won’t work. Please be sure to load the correct firmware file.

Select one of update type.

A. Parallel — Run simultaneous firmware upgrading of selected devices at a time.
Simultaneously upgrades 16 devices at a time.
B. Sequence — Run firmware upgrading of selected devices one by one, one after another.

Select one of upgrading schedule.

12
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A. Run after user-selected time interval (selective from ‘now’ to ‘7 days’)
B. Run at user-defined time (from calendar)
The default schedule is ‘now’.

When the dialog closed, firmware update will be aborted. If you need to run schedule

firmware update, the dialog must stay opened.

7) Click [Start].
8) While proceeding firmware updating, ‘Status’ and ‘New ver.” columns refresh the progress and
result of each device.
Device MAC Address IF Address Current ver. Status Mew ver. (
sne-s001
00:19:18:72:41:EB 192,163,100, 139 100120521 [BMER  19% |
Sng-7002
00:09:18:30:17:91 192,168, 100,151 0.51 120710 | Login OK |
SND-5080
00:09: 18:70: AD:EF 192, 168.100. 206 2.10 111227 [WHNNNNZe0sE N NRRNNE]
stw-70s2
00:09: 18:30: 16:66 192, 168, 100, 106 0.55_120724 [ Login OK ]
SNP-5200 | =np5200_2,00_1207 |
00:09:18:70:D1:89 192,168, 100,207 2.00_120704 [WNNRNNE2EINNEN ]
8. Time Sync

It applies date and time on the selected devices. It is effective when synchronizing time at once.

1) Select devices to setup time
2) Click [Time Sync].
Save Status - F Config Config Video Device Advance
Tar Password ‘ Update E-Sag ‘ Update |T|me Sync Backup Restore ‘ Setup Setup Setup ‘
= Al Status (10) Device Status | IP mo... IP Address MAC Address F/W version
= Login OK (5) SND-5080  Login OK  Static  102.168.100.206 00:00:18:70:A0:BF  2.10 111227
ggggsgf SNB-5001  Login OK  Static  192.168.100.139 00:19:18:72:41:EB  1.00_120521
ShV7082 SNV-7082  Login OK  Static  192.168.100.106 00:09:18:30:16:BB  0.55_120724
SNP-5200 SNP-5200 Llogin OK  Static  192.168.100.207 00:00:18:70:D1:89  2.00_120704

3)

Time Sync dialog appears. Select time zone, and enable or disable DST.

13
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& Time Sync E@

Timezone

Change timezone

| (eMT+09:00) M= v

Time setup
(&) Manual

Date (20124 B T EHEY |v| Tine 2T 20512 e

() Synchronize with PC

Datel | Time | |

Device MAC Address IP Address Time sync result
SMD-5080 00:09:18: 70:AQ:BF 192,163, 100. 206 Mot started
SMB-5001 00:19:18:72:41:EB 192.168,100.139 Mot started
SMNY-7082 00:09:158:30: 15:68 192,163, 100, 106 Mot started
SMP-5200 00:09:158:70:D1:89 192,168, 100,207 Mot started

l Start ] | Close

4) Select one of time setup type.
A. Manual — Manually enter date and time to be implemented on selected devices

B. Synchronize with PC — Automatically deploy identical date and time with PC running

iPOLIiS Device Manager
5) Click [Start].

6) While proceeding time synchronization, ‘Time sync result’ column refreshes the result of each

device.

Device MAC Address IP Address Time sync result
SMD-5080 00:09: 18:70: AD:BF 192,163, 100,206 Mot started

SME-5001 00:19:18:72:41:EB 192,168, 100,139 Success

SMY-7082 00:09:18:30: 16:68 192,168,100, 106 Success

SMP-5200 00:09:18:70:D1:89 192,163, 100,207 Success
T Concel || cose |

14
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9. Configuration Backup

It saves configuration file of selected device onto local PC.

Functions

1) Select a single device to make configuration backup from the list.
2) Click [Config Backup].
Save Status - Fw Config Config Video Device Advance
G Password Update = ‘ Update To=Ee I Backup I Restore Setup Setup Setup ‘
= Al Status (10) Device Status | IP mo... IP Address MAC Address /W version
= Login OK (5] [] ~SND5080  Login OK  Static  102.168.100.206 00:09:18:70:A0BF  2.10 111227
gzggggf [0 snB-5001 Login OK  Static  192.168.100.139 00:19:18:72:41:EB  1.00_120521
SHV-7082 SNV-7082  Login OK  Static  192.168.100.106 00:09:18:30:16:BB  0.55_120724
SHP-5200 [0 sSNP-5200 Login OK  Static  192.168.100.207 00:09:18:70:D1:89  2.00_120704
SND-3080 [0 sND-3080 Login OK  Static  192.168.100.164 00:09:18:FR:AC:18 Mone
Loain Fail (2)

3) Select a folder to save configuration backup file, and enter file name, and click [Save].
\ =
q 9 I Ey
WHZ2H  |[QUHUEY3 82

— weQuick
[

HiEH 3101
L

e

W 2=y

LHHEHI &2 THe )= (M): |TEST v| [ HEE) ]
OH HA(TH |Cunfiguratiun Backup File{=hin} v| 24

After configuration backup, the device will restart.

10. Configuration Restore

It deploys configuration which has been saved through [Config Backup] on selected devices.

1) Select devices to implement configuration file from the list.
2) Click [Config Restore].
Save Status - Fw Config Config Video Device Advance
G Password Update ST ‘ Update To=Es Backup I Restore I Setup Setup Setup ‘
= Al Status (10) Device Status | IP mo.. IP Address MAC Address F/ W version
= Login 0K (5) SND-5080  Login OK  Static  192.168.100.206 00:09:18:70:A0:BF  2.10 111227
gﬁgggﬁf SNB-5001  Login OK  Static  192.168.100.130 00:19:18:72:41:EB  1.00_120521
SNV-7082 [] swv-7082  Login OK  Stetic  102.168.100.106 00:09:18:30:16:BB  0.55 120724
SNP-5200 SNP-5200  Login OK  Static  192.168.100.207 00:09:18:70:D1:86  2.00_120704
———— — m CRIM AOn I L Cdmdim 4NN AE0 4NN 154 AR 0.0 & F a0 [ p—
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iPOLiS Device Manager User Guide Functions

3) Config restore dialog appears. Selected devices will be arranged in order of model name. Click

[File Open] to load configuration file.

Device which status is login failed or connection failed would not appear in firmware

update list.

& Config Restore

Device MAC Address IP Address Status
SND-5080 [ File Open ] i
00:09: 18: 70: AD:BF 192.168. 100, 206 [ Login OK ]
SNE-5001 ( File Open ]
00:19:18:72:41:EB 192,168, 100,138 [ Login OK ]
SNY-T0E2 [ File Open ]
00:09:18:30: 16:BE 192.168.100. 106 [ Login OK |
SNP-5200 ( File Open ]
00:09:18:70:D 1:89 192,168,100,207 [ Login OK ]

* Above list exdudes the devices that are in "connection failed' or in ‘login failed’ status.

Export multiple devices in : Schedule
() Parallel (®) Relative time : |Now V|
() Sequence () Absolute time : | |

| || o= ][ o= ]

4) Select one of restoring type.

A. Parallel — Run simultaneous configuration restoring of selected devices. Simultaneously

applied 16 devices at a time.

B. Sequence — Run configuration restoring of selected devices one by one, one after

another.
5) Select one of restoring schedule.
A. Run after user-selected time interval (selective from ‘now’ to ‘7 days’)
B. Run at user-defined time (from calendar)
The default schedule is ‘now’.

When the dialog closed, configuration restore will be aborted. If you need to run schedule

configuration restoring, the dialog must stay opened.
6) Click [Start].

7) While proceeding, ‘Status’ column refreshes the progress bar and result of each device.

Device MAC Address 1P Address Status
SMB-5001 [ snb_s001_settings.bin__ | ;
00:19:18:72:41:EB 192,168,100,139 (NENNNNRR RN EREEE N RRRNNN N
SNE-7002 [ snd_7002_settings.bin |
00:09:18:30: 17:91 192,168, 100,151 (NENNNNRR RN EREEE N RRRNNN N
SND-5080 [ snd_5080_settings.bin |
00:09:18: 70: AD:BF 192.168.100.206 T I
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11. Video Setup

It deploys video setup on selected devices.

1) Select devices to setup video option from the list.
2) Click [Video setup].
Save Status - Fw Config Config Video Device Advance
G Password Update = ‘ Update To=Ee Backup Restore I Setup I‘ Setup Setup
= Al Status (10} Device Status | IP mo... IP Address MAC Address /W version
= Login OK (5] SND5080  Login OK  Static . 192.168.100.206 00:09:18:70:A0BF  2.10 111277
gmggsﬂgf SNB-5001  Login OK  Static  192.168.100.139 00:19:18:72:41:FB  1.00_120521
SHV-7082 SNV-7082  Login OK  Static  192.168.100.106 00:09:18:30:16:BB  0.55_120724
SHP-5200 SNP-5200  Login OK  Static  192.168.100.207 00:09:18:70:D1:89  2.00_120704
———— — m CRIM AOn I L Cdmdim 4NN AE0 4NN 154 AR 0.0 & F a0 [ p—
3) Video setup dialog appears. Video profile setup will proceed based on model name. Select

model name first.

EEX

& Video Setup

Select Model Name

|snp-5080 v/
O MAC Address IP Address Result Menu Setting Opti... Result Current
[l 00:09:18:70:A0:BF 192.168.100.206 [] Defautt profile
[] Record profile
[] Resolution
[] Framerate

[] Compression

[] Birate(to24-10.. | |
[] Bitrate contral

[] Encoding priority

[] GOF size

When you double click each device, you can verify the current setting values of the device

from ‘Current’ column.

(| MAC Address IP Address Result Menu Setting Opti... Result Current
00:00:18:70:A0:BF | 192.168.100.206 | | [] Default profile Enable
[] Record profile Disable
[] Resolution 1280x1024
[] Framerate 30
[] Compressian 10
[] Btrate(1024-10... | | 5120
[] Bitrate contral CBR
[] Encoding priority FRAMERATE
[] GOP size 15

Devices which correspond to the selected model name will be arranged in the list. Select

devices to setup video profile.

Select one of video profile option (MJPEG, MPEG-4, or H.264) from [Select Video Profile], and

select each setting options from the menu list.

17



iPOLiS Device Manager User Guide Functions

Default profiles are available to edit and apply on devices.
6) Click [Apply] to start deploying selected menu settings.
7) After completed, ‘Result’ column in the left list will be refreshed.
Result has the following three types.
Success: All the selected menu settings are successfully deployed on devices.

Fail: All the selected menu settings failed to deploy.

Partial Success: Some of the menu settings are successfully deployed, while some of them
failed. When double clicking a device which is in partial success status, each setting result

will appear on ‘Result’ column in the right list.

®; Video Setup

Select Model Name Megapixel Mode Select Video Profile
|snv-7082 | |3Mega mode |
O MAC Address IP Address Result Menu Setting Opti... Result Current
Ol o0'09-1630: 655 Dsfauk rofe kil | Enchl
[] Record profile Disable
Resolution 2048x1536 ¥ | Success 2048x1336
Framerate 20 | Success 20
Compression 15 % | Success 15
O Bitrate(2048-15... 10240
[] Bitrate contral VBR
[] Encoding priority FRAMERATE
[ GOP size 15
l Apply ] [ Cancel l
12. Device Setup
It deploys several settings on selected devices.
1) Select devices to setup from the list.
2) Click [Device setup].
Save Status . Fw Config Config Video Device Advance
e Password Update PSS ‘ Update RS Backup Restore Setup I Setup Setup ‘
= All Status (10} Device Status | IP mo... IP Address MAC Address F/W version
= Login OK (5) SND-5080 Login OK  Static  192.168.100.206 00:08:18:70:A0:BF  2.10_111227
gmggg;‘lﬂ SNB-5001  Login OK  Static  102.168.100.139 00:19:18:72:41:E8  1.00_120521
SHV-7082 SMNV-7082  Login OK Static  192.168.100.106 00:09:18:30:16:BB  0.55_120724
SNP-5200 SNP-5200 Login OK  Static  192.168.100.207 00:09:18:70:D1:89  2.00_120704
nnnnnnnn 1 CRIM 2N0N0 I Amilm O CHtirm A0 180 1nn 184 AN OCE A1 O MAann
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iPOLiS Device Manager User Guide Functions

3) Device setup dialog appears. Device setup will proceed based on model name. Select model

name first.

& Device Setup

Select Model Name BNC Setting
|5"‘D'5°3D i ’ BIC On I l BNC Off I

O MAC Address IP Address Result l

[] 00:09:18:70:A0:BF 132.168.100.206 TEELLEE I

| Device Restart |

| Delete Profile 10 |

| Factory Reset Except Metwork |

| Factory Reset All |

[ Cancel |

4) Devices which correspond to the selected model name will be arranged in the list. Select

devices to setup video profile.

5) Device setup buttons are arranged on the right side. When you click each button, it will be
immediately applied to the device. You can verify the result from the ‘Result’ column in the left
list.

- BNC setting: When you click [BNC Off], the analog video signal will not be output through
the VIDEO OUT port. [Get BNC Value] will obtain the current video output status of the

device.
- Device restart: It will reboot the device.

- Delete Profile 10: It will delete the 10™ profile of the device. Some of network cameras have
the default 10™ profile in order to stream for mobile viewer. When you don’t need to use the

mobile viewer, you can delete the profile by using this button.

- Factory Reset: It will make the device as the factory default state. [Factory Reset Except

Network] will exclude network related settings while reset to the factory default.

13. Advanced Setup

It will send CGI command to the selected devices.

1) Select devices to setup from the list.

19



iPOLiS Device Manager User Guide Functions

2)

3)

4)

Click [Advance setup].
Save Status : Fw Caonfig Config Viden Device Advance
Search Password Update PR ‘ Update =& Backup Restore ‘ Setup ‘ Setup I Setup
= Al Status (10) Device Status | IP mo... IP Address MAC Address F/W version
= Login OK (5) SND-5080 Login OK  Static  192.168.100.206 00:02:18:70:A0:BF  2.10_111227
3:35530810 SMB-5001  Login OK  Static  102.168.100.139 00:19:18:72:41:ER  1.00_120521
SHY7082 SNV-7082  Login OK  Static  102.168.100.106 00:09:18:30:16:BB  0.55_120724
SNP-5200 SNP-5200  Login OK  Static  102.168.100.207 00:09:18:70:D1:80  2.00_120704
EIT L 1 CrN_2Nan | Amin K Ciatir 107 1/ 1NN 1/4 MN=NG1 G-FE A1 & klana
Advance setup dialog appears. It will proceed based on model name. Select model name first.
Devices which correspond to the selected model name will be arranged in the list. Select
devices to send CGlI command.
Enter CGI code on [SEND CGl code] text box, and click [Apply].
You can verify the result from the ‘Result’ column in the left list. When you double click the

device, the respond code will be displayed on [RECEIVE CGI code] box.

& Advance Setup

Select Model Name SEND CGI code.
|SND-508E| - cqgi-bin/about, cgi?msubrmenu=aboutaaction=view3
MAC Address IP Address Result

00:09:18:70:A0:BF 192.168.100.208 Success

RECEIVE CGI code.

[192 168, 100,206 ; 00:09:18:70:A0:BF]
descript: SMD-5080-Y2 10_111227
model:3MD-5080

broadcasting:PAL

version:2, 10_111227

build:2011,12,27

sarial:l

jsp:2, BB

(o [ e |

You can enter CGI code excluding devices IP address.

14. iPOLiS Device Manager Password Setup

You can save the password for iPOLiS Device Manager. It is required when you login the application. Select

[Project] > [Password Setting] from main menu.
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& iPOLiS Device Manager Z E|E|

Project | Help

New Project FW Confi Confi Vid Dievi Ad
. S . onng onng deo EVICE vance
Save Project g PR Update TESTE Backup Restore Setup ‘ Setup Setup
Open Project = =
I Device Status | IP mo... IP Address MAC Address F/W version

Password Setting

Language Sefting

TTrT TOT T

1) Enter the current password, new password, and confirm password.
2) Check whether you use [Auto Login].
3) Click [OK].

Change Password

ID: |ADMIN |

Current Password :

MNew Password :

Confirm Password :

[ox ) (ome ]

15. iPOLiS Device Manager Language Setup

You can select language of this application. Select [Project] > [Language Setting] from main menu.

% iPOLIS Device Manager

Project | Help

New Project FW Confi Confi Vid Dievi Ad
) H ! onfig onfig ideo evice vance
Save Project g PEEET Update TESTE Backup Restore Setup ‘ Setup Setup
Open Project = =
avice us mo... ress ress version
I D Stat P 1P Add MAC Add Ffw

Fassword Setting

Language Sefting

T OOy

1) Select a language.

2) Click [OK]. The language will be immediately applied.
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Functions

& Setting El
Language
Language S Erializh v
l [0]8 l [ Cancel ]

16. iPOLiS Device Manager Help

> Help

Select [Help] > [Help] from main menu, you can open and read the user guide of iPOLIiS Device Manager.

> About

Select [Help] > [About] from main menu, you can verify the software version information.

& iPOLiS Device Manager

Project | Help
Help

tus ) FW Config Config Videa Device Advance

Search Shout ate s Update = ErE Backup Restore Setup ‘ Setup Setup ‘
= All Status (10) O Device Status | IP mo... IP Address MAC Address F/W version
Login OK (5) [] ~SND5080 Login OK  Static  102.168.100.206 00:00:18:70:A0:BF 2.10 111227
E”Dgn'n“e':cat"é;ﬂm [] SNB-5001 Login OK  Static  192.168.100.130 00:19:18:72:41:E8  1.00_120521
[] snNv-7082 Login OK  Static  192.168.100.106 00:09:18:30:16:BB  0.55_120724
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Supported model list

Network camera Box type SNB-1000, SNB-1001, SNB-3002, SNB-5000, SNB-5001,
SNB-7000, SNB-7001,

SNO-1080R, SNO-5080R, SNO-7080R

SNB-3000",

SNB-7002

Dome type SND-1010, SND-1011, SND-1080, SND-3082(F), SND-5011,
SND-5061, SND-5080(F), SND-7011, SND-7061, SND-7080,
SNV-1080, SNV-3082, SNV-3120, SNV-5010, SNV-5080,
SNV-5080R, SNV-7080, SNV-7080R

SND-3080(F)", SNV-3080"

SND-7082(F), SNV-7082

PTZ type SNZ-5200, SNZ-6200,
SNP-3120(V/VH), SNP-3302, SNP-3371(H/TH), SNP-3430H,
SNP-5200(H), SNP-6200(H)

SNP-5300(H)

Encoder SPE-100, SPE-101, SPE-400, SPE-1600R

Note 1) SNB-3000, SND-3080(F), SNV-3080 does not support the following features.

- Time Sync, Config Backup, Config Restore, Video Setup, Device Setup, Advance Setup
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